php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #43198 explode() - limit parameter ill explained
Submitted: 2007-11-05 13:41 UTC Modified: 2008-01-27 14:21 UTC
From: neododge at free dot fr Assigned:
Status: Closed Package: Translation problem
PHP Version: Irrelevant OS: Windows XP SP2
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: neododge at free dot fr
New email:
PHP Version: OS:

 

 [2007-11-05 13:41 UTC] neododge at free dot fr
Description:
------------
In the french translation of the documentation, the limit parameter explanation could use a little rearranging.

Reproduce code:
---------------
Si le param?tre limit a une valeur n?gative, tous les ?l?ments except?s le dernier limit sont retourn?s. Cette fonctionalit? a ?t? ajout?e depuis PHP 5.1.0

Expected result:
----------------
Si le param?tre limit a une valeur n?gative, tous les ?l?ments except?s les limit derniers sont retourn?s. Cette fonctionalit? a ?t? ajout?e depuis PHP 5.1.0


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2008-01-27 14:21 UTC] yannick@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.


 [2020-12-30 12:50 UTC] nikic@php.net
Automatic comment on behalf of yannick
Revision: http://git.php.net/?p=doc/fr.git;a=commit;h=e446ba622093843269b7e0e691a05d221a39795f
Log: sync with EN Fix bug #43198
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Tue Nov 30 13:03:49 2021 UTC