php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #43146 configure claims that --with-mnogosearch is unknown..
Submitted: 2007-10-30 16:18 UTC Modified: 2007-10-30 16:57 UTC
From: stephen at thelonecoder dot com Assigned:
Status: Not a bug Package: *Configuration Issues
PHP Version: 5.2.4 OS: Debian 40r1
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: stephen at thelonecoder dot com
New email:
PHP Version: OS:

 

 [2007-10-30 16:18 UTC] stephen at thelonecoder dot com
Description:
------------
Notice: Following unknown configure options were used:

--with-mnogosearch

I am assuming that mnogosearch is still a supported extension in PHP 5.

Sorry if this is not a bug, but everywhere I look tells me that this should work, so I am not sure where else to go.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-10-30 16:57 UTC] johannes@php.net
Thank you for taking the time to write to us, but this is not
a bug. Please double-check the documentation available at
http://www.php.net/manual/ and the instructions on how to report
a bug at http://bugs.php.net/how-to-report.php

\"Note:  This extension has been moved to the ? PECL repository and is no longer bundled with PHP as of PHP 5.1.0.\" http://php.net/mnogosearch
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed Aug 17 04:05:45 2022 UTC