php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #42993 Wrong phrase
Submitted: 2007-10-16 15:18 UTC Modified: 2007-10-31 01:09 UTC
Votes:1
Avg. Score:1.0 ± 0.0
Reproduced:0 of 1 (0.0%)
From: felipensp at gmail dot com Assigned:
Status: Closed Package: Translation problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: felipensp at gmail dot com
New email:
PHP Version: OS:

 

 [2007-10-16 15:18 UTC] felipensp at gmail dot com
Description:
------------
The phrase in footer of page http://br.php.net/manual/pt_BR/function.func-get-arg.php is correct:
func_get_arg() deve ser usada em conjunto com func_num_args() e func_get_args() para permitir fun??es definidas por usu?rio aceitem comprimento de vari?veis na lista de argumentos.

The correct is:
func_get_arg() pode ser usada em conjunto com func_num_args() e func_get_args() para possibilitar que fun??es definidas por usu?rio aceitem quantidade vari?vel de argumentos.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-10-31 01:09 UTC] felipe@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.


 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Tue Nov 30 11:03:35 2021 UTC