php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #42991 Wrong word
Submitted: 2007-10-16 14:21 UTC Modified: 2007-10-19 11:32 UTC
Votes:1
Avg. Score:1.0 ± 0.0
Reproduced:0 of 1 (0.0%)
From: felipensp at gmail dot com Assigned:
Status: Closed Package: Translation problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: felipensp at gmail dot com
New email:
PHP Version: OS:

 

 [2007-10-16 14:21 UTC] felipensp at gmail dot com
Description:
------------
In page http://br2.php.net/manual/pt_BR/ref.regex.php
Incorrect word "compatat?veis" in Tip. The correct is "compat?veis".


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-10-19 11:32 UTC] nlopess@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.
 [2020-12-30 10:45 UTC] nikic@php.net
Automatic comment on behalf of nlopess
Revision: http://git.php.net/?p=doc/pt_br.git;a=commit;h=7daeb700b79aeae7cd1aa4b8f3bc7926d0feb72b
Log: fix bug #42991: typos
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sat Dec 04 18:03:34 2021 UTC