php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #42966 can not load php_curl.dll
Submitted: 2007-10-15 07:33 UTC Modified: 2007-10-15 09:50 UTC
From: base5 at 126 dot com Assigned:
Status: Not a bug Package: cURL related
PHP Version: 5.2.4 OS: windows xp
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: base5 at 126 dot com
New email:
PHP Version: OS:

 

 [2007-10-15 07:33 UTC] base5 at 126 dot com
Description:
------------
xp php5.2.4,apache2.2
I can not load php_curl.dll



Reproduce code:
---------------
extension=php_curl.dll



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-10-15 09:50 UTC] jani@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Tue Nov 12 10:01:35 2019 UTC