php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #42908 "moins profondes que 127 ?l?ments"
Submitted: 2007-10-09 23:05 UTC Modified: 2008-01-27 14:26 UTC
From: owk dot ch199 at gadz dot org Assigned:
Status: Closed Package: Translation problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: owk dot ch199 at gadz dot org
New email:
PHP Version: OS:

 

 [2007-10-09 23:05 UTC] owk dot ch199 at gadz dot org
Description:
------------
In the French documentation, in the "json_decode" function page, we read in the attention : "Cette fonction retournera FALSE si les donn?es encod?es JSON sont moins profondes que 127 ?l?ments."

We should read here : "Cette fonction retournera FALSE si les donn?es encod?es JSON sont plus profondes que 127 ?l?ments."

Reproduce code:
---------------
"json_decode" function page

Expected result:
----------------
"Cette fonction retournera FALSE si les donn?es encod?es JSON sont plus profondes que 127 ?l?ments."

Actual result:
--------------
"Cette fonction retournera FALSE si les donn?es encod?es JSON sont moins profondes que 127 ?l?ments."

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2008-01-27 14:26 UTC] yannick@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.


 [2020-12-30 12:50 UTC] nikic@php.net
Automatic comment on behalf of yannick
Revision: http://git.php.net/?p=doc/fr.git;a=commit;h=431288620632e3f09d48f0a1b056ecb130694ab5
Log: sync with EN fix bug #42908
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Thu Oct 28 21:03:36 2021 UTC