php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #42845 Copyright page has no TOC
Submitted: 2007-10-03 21:19 UTC Modified: 2007-12-13 22:54 UTC
From: nlopess@php.net Assigned: bjori (profile)
Status: Closed Package: Doc Build problem
PHP Version: Irrelevant OS: n/a
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: nlopess@php.net
New email:
PHP Version: OS:

 

 [2007-10-03 21:19 UTC] nlopess@php.net
Description:
------------
The http://docs.php.net/manual/en/copyright.php page has no TOC nor prev/next links.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-10-04 11:12 UTC] bjori@php.net
This is by design and consistent with how it is currently.
 [2007-10-04 21:08 UTC] bjori@php.net
..But you have a good point.
Its confusing to have it listed in the TOC, then after clicking it you have no way of going back except for hitting your browsers back button.
I'll look into it.
 [2007-10-11 08:28 UTC] bjori@php.net
This bug has been fixed in CVS.

Snapshots of the sources are packaged every three hours; this change
will be in the next snapshot. You can grab the snapshot at
http://snaps.php.net/.
 
Thank you for the report, and for helping us make PHP better.


 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Fri Jan 21 12:03:35 2022 UTC