php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #42833 mysqli_stmt::$num_rows is always 0
Submitted: 2007-10-02 18:18 UTC Modified: 2007-10-03 08:12 UTC
From: fumble1 at web dot de Assigned:
Status: Not a bug Package: MySQLi related
PHP Version: 5.2.4 OS: *
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: fumble1 at web dot de
New email:
PHP Version: OS:

 

 [2007-10-02 18:18 UTC] fumble1 at web dot de
Description:
------------
See summary, nothing more to add. :)

Reproduce code:
---------------
http://pastebin.com/m306bbef8

Expected result:
----------------
int(1)
int(1)


Actual result:
--------------
int(1)
int(0)


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-10-03 08:12 UTC] tony2001@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu Jan 20 15:03:33 2022 UTC