php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #42734 [DE] Reflection property var name not translated
Submitted: 2007-09-22 15:41 UTC Modified: 2007-11-22 21:38 UTC
From: j dot jeising at gmx dot de Assigned:
Status: Closed Package: Translation problem
PHP Version: Irrelevant OS: Irrelevant
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: j dot jeising at gmx dot de
New email:
PHP Version: OS:

 

 [2007-09-22 15:41 UTC] j dot jeising at gmx dot de
Description:
------------
The property in class String is named $lange, the instance of ReflectionProperty is created with 'lenght'.

Reproduce code:
---------------
class String
{
    public $laenge  = 5;
}

// Erzeuge eine Instanz der Klasse ReflectionPropety
$prop = new ReflectionProperty('String', 'length');

Expected result:
----------------
$prop = new ReflectionProperty('String', 'laenge');


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-11-22 21:38 UTC] felipe@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.


 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Wed Feb 26 14:01:28 2020 UTC