php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #42667 Error in french translation : array_walk_recursive()
Submitted: 2007-09-14 09:59 UTC Modified: 2008-03-07 20:14 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: christophe dot borsenberger at gmail dot com Assigned:
Status: Closed Package: Translation problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
25 + 8 = ?
Subscribe to this entry?

 
 [2007-09-14 09:59 UTC] christophe dot borsenberger at gmail dot com
Description:
------------
on the man array_walk_recursive() page, in french, a note is not well translated.

the original from english manual version:
Note:  ...specify the FIRST parameter of funcname as a reference...

the french translation must be:
Note:  ... sp?cifiez le PREMIER param?tre de funcname par r?f?rence...

and actually it's:
Note:  ... sp?cifiez le TROISIEME param?tre de funcname par r?f?rence...


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2008-03-07 20:14 UTC] yannick@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.


 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Tue Feb 25 19:01:28 2020 UTC