php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #42612 Translation - Dutch
Submitted: 2007-09-10 14:14 UTC Modified: 2007-09-12 14:50 UTC
From: k dot agg at ogd dot nl Assigned:
Status: Closed Package: Translation problem
PHP Version: Irrelevant OS: Irrelevant
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: k dot agg at ogd dot nl
New email:
PHP Version: OS:

 

 [2007-09-10 14:14 UTC] k dot agg at ogd dot nl
Description:
------------
The first line at http://nl3.php.net/manual/nl/function.crypt.php

crypt() encrypteert een string geburikmakend vande standaard Unix DES encryptie methode.

must be:

crypt() encrypteert een string gebruikmakend van de standaard Unix DES encryptie methode.

Reproduce code:
---------------
http://nl3.php.net/manual/nl/function.crypt.php


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-09-12 14:50 UTC] tularis@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.


 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sun Mar 29 01:01:27 2020 UTC