php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #42555 error exemple dans type hinting
Submitted: 2007-09-05 03:21 UTC Modified: 2007-09-05 10:47 UTC
From: tulio dot amaral at gmail dot com Assigned:
Status: Closed Package: Translation problem
PHP Version: Irrelevant OS: linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
5 + 22 = ?
Subscribe to this entry?

 
 [2007-09-05 03:21 UTC] tulio dot amaral at gmail dot com
Description:
------------
the first exemple into chapter (language portuguese) http://ca.php.net/manual/pt_BR/language.oop5.typehinting.php into line 11 is not correct.



Reproduce code:
---------------
echo $outraclasse>var;

and the correct is

echo $outraclasse->var;



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-09-05 10:47 UTC] nlopess@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.


 [2020-12-30 10:45 UTC] nikic@php.net
Automatic comment on behalf of nlopess
Revision: http://git.php.net/?p=doc/pt_br.git;a=commit;h=1b1bad1b245f8e2254e9bc176b89295c02706060
Log: fix bug #42555: erro no exemplo
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sun Oct 17 01:03:35 2021 UTC