php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #42427 IP Problem
Submitted: 2007-08-25 17:17 UTC Modified: 2007-08-25 18:20 UTC
From: flash dot tato at hotmail dot it Assigned:
Status: Not a bug Package: *Web Server problem
PHP Version: 4.4.7 OS: Irrelevant
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: flash dot tato at hotmail dot it
New email:
PHP Version: OS:

 

 [2007-08-25 17:17 UTC] flash dot tato at hotmail dot it
Description:
------------
Don't know if it is a bug, well, i have a PHP Script that automatize some actions on other sites by sending HTTP Get/Post Data and setting cookies.
The problem is that the end-user sometimes abuse of this service and the other sites ban the our server's IP.
But i thought shouldn't be the End-user's IP be banned instead of the our server's IP?


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-08-25 18:20 UTC] bjori@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Thu Sep 23 19:03:37 2021 UTC