php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #42425 double scripting?
Submitted: 2007-08-25 14:29 UTC Modified: 2007-09-03 01:00 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: alen dot tot at bauweb dot biz Assigned:
Status: No Feedback Package: Output Control
PHP Version: 5.2.3 OS: Windows Server 2003 R2 SP2
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: alen dot tot at bauweb dot biz
New email:
PHP Version: OS:

 

 [2007-08-25 14:29 UTC] alen dot tot at bauweb dot biz
Description:
------------
WWW server is IIS 6.PHP mode is CGI or ISAPI.
I have a strange problem with my script.Code is very simple and you can get it on page http://savjetnik.net/source.php.
Problem: when the script is executed, in error.log file are two words 'php' instead  one.Everything is ok when I don't use servicePage.php class for  outputing html.  


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-08-25 18:22 UTC] bjori@php.net
Not enough information was provided for us to be able
to handle this bug. Please re-read the instructions at
http://bugs.php.net/how-to-report.php

If you can provide more information, feel free to add it
to this bug and change the status back to "Open".

Thank you for your interest in PHP.



 [2007-08-25 18:36 UTC] alen dot tot at bauweb dot biz
What kind of information you need?
When I output html with class in that script it seems like php script execute 2 times.
If I use mail() function instead fwrite() i got 2 mails instead 1.
How is that possible?
I I put mail() function in separate script that only have one raw mail("bla@bla.com","blabla","bla") i got 1 mail.
 [2007-08-25 18:38 UTC] alen dot tot at bauweb dot biz
i forgot to say that same script works ok on linux with Apache 2 and PHP 5.1.2
 [2007-08-26 22:32 UTC] jani@php.net
How about the script causing the problems? The url provided doesn't work.
 [2007-09-03 01:00 UTC] php-bugs at lists dot php dot net
No feedback was provided for this bug for over a week, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sun Dec 04 12:03:58 2022 UTC