php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #42137 Update MySQL & MySQLI Libraries
Submitted: 2007-07-29 11:23 UTC Modified: 2007-08-22 15:35 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: dj02 dot net at nbl dot fi Assigned:
Status: Closed Package: Feature/Change Request
PHP Version: 5CVS-2007-08-16 (snap) OS: Windows Vista 6.0.6000
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: dj02 dot net at nbl dot fi
New email:
PHP Version: OS:

 

 [2007-07-29 11:23 UTC] dj02 dot net at nbl dot fi
Description:
------------
Hi,

Could you Update MySQL & MySQLi Libraries against MySQL Version 5.0.45?

Because MySQL Team have updated sources and WIN32 BINARIES to v5.0.45. Brevious win32 binary release
was v5.0.41 so it would be good to build MySQL & MySQLi Libraries
against MySQL Version 5.0.45.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-07-29 12:34 UTC] scottmac@php.net
See #41350 its already tracking a version upgrade.
 [2007-07-29 18:41 UTC] dj02 dot net at nbl dot fi
See #41350 its already tracking a version upgrade.
 [2007-08-16 11:24 UTC] dj02 dot net at nbl dot fi
Still not updated
 [2007-08-16 13:43 UTC] scottmac@php.net
The other ticket is still open, no point in opening another.
 [2007-08-22 15:35 UTC] dj02 dot net at nbl dot fi
Seems to be updated at version: 5CVS-2007-08-22 (snap)
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sun Mar 03 23:01:32 2024 UTC