php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #42124 error on tmpname()
Submitted: 2007-07-27 11:49 UTC Modified: 2007-07-30 19:38 UTC
From: ch at lathspell dot de Assigned:
Status: Closed Package: Translation problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: ch at lathspell dot de
New email:
PHP Version: OS:

 

 [2007-07-27 11:49 UTC] ch at lathspell dot de
Description:
------------
tempnam() documentation in German:

"Gibt den neuen tempor?ren Dateinamen bei Erfolg, oder eine FALSE Zeichenkette wenn ein Fehler auftritt zur?ck."

I guess it returns simply "FALSE" and not "the string FALSE" if an error
occurs. English original does it right.

bye,

-christian-

Reproduce code:
---------------
-

Expected result:
----------------
-

Actual result:
--------------
-

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-07-27 11:55 UTC] tularis@php.net
Considering most of us do not know any german, what would you propose changing it to? (in german)
 [2007-07-30 05:12 UTC] ch at lathspell dot de
I'd suggest:

REPLACE:
"Gibt den neuen tempor?ren Dateinamen bei Erfolg, oder eine FALSE
Zeichenkette wenn ein Fehler auftritt zur?ck."

BY:
"Gibt den neuen tempor?ren Dateinamen bei Erfolg oder FALSE wenn ein Fehler auftritt zur?ck."
 [2007-07-30 19:38 UTC] jaenecke@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.


 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Wed Jan 29 12:01:24 2020 UTC