php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #41693 scandir('') throws weird warning
Submitted: 2007-06-14 20:00 UTC Modified: 2007-06-14 23:28 UTC
From: nlopess@php.net Assigned:
Status: Closed Package: Directory function related
PHP Version: 5CVS-2007-06-14 (CVS) OS: linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: nlopess@php.net
New email:
PHP Version: OS:

 

 [2007-06-14 20:00 UTC] nlopess@php.net
Description:
------------
print_r(scandir('')) throws the following:
Warning: scandir(): (errno 0): Success in ...

I didn't check the code for the cause.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-06-14 23:28 UTC] iliaa@php.net
This bug has been fixed in CVS.

Snapshots of the sources are packaged every three hours; this change
will be in the next snapshot. You can grab the snapshot at
http://snaps.php.net/.
 
Thank you for the report, and for helping us make PHP better.


 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Fri Oct 15 21:03:43 2021 UTC