php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #41618 Unable to find the wrapper "http"
Submitted: 2007-06-07 03:05 UTC Modified: 2007-06-07 07:44 UTC
From: hsrthe4th at gmail dot com Assigned:
Status: Not a bug Package: Streams related
PHP Version: 5.2.3 OS: slackware linux kernel 2.6.21.3
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: hsrthe4th at gmail dot com
New email:
PHP Version: OS:

 

 [2007-06-07 03:05 UTC] hsrthe4th at gmail dot com
Description:
------------
Unable to find the wrapper "http".

allow_url_fopen is set to On in php.ini.

Reproduce code:
---------------
<?php
$file = fopen ("http://www.php.net/", "r");
?>

Actual result:
--------------
Notice: fopen() [function.fopen]: Unable to find the wrapper "http" -
did you forget to enable it when you configured PHP?

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-06-07 07:44 UTC] tony2001@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Fri Jul 19 09:01:28 2024 UTC