php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #415 rawurlencode of a string beginning with an int returns an int, ...
Submitted: 1998-05-29 13:52 UTC Modified: 1998-05-29 13:58 UTC
From: graham at techgallery dot com Assigned:
Status: Closed Package: Parser error
PHP Version: 3.0 Release Candidate 5 OS: Linux 2.0.33
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: graham at techgallery dot com
New email:
PHP Version: OS:

 

 [1998-05-29 13:52 UTC] graham at techgallery dot com
echo "<A HREF='blah.phtml?foo=" + rawurlencode("3 little pigs") + "'>";

produces the same as:

echo "3";

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [1998-05-29 13:58 UTC] shane
Not a bug.  Read the docs.  + does not concatenate strings.

Use .

 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Mon Jul 22 04:01:29 2024 UTC