php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #41431 Error while installing
Submitted: 2007-05-18 12:07 UTC Modified: 2008-08-22 18:12 UTC
From: aabooali at yahoo dot com Assigned: jmertic (profile)
Status: Not a bug Package: Windows Installer
PHP Version: 5.2.2 OS: Windows XP Professional
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: aabooali at yahoo dot com
New email:
PHP Version: OS:

 

 [2007-05-18 12:07 UTC] aabooali at yahoo dot com
Description:
------------
I've downloaded PHP 5.5 windows installer from PHP.net and I installed Apache2.2 before that.
Setup progress continues to about 99% Completed and at that time(When it shows : Writing INI Files value) , I get this error:
"The installer has encountered an unexpected error installing this package.This make indicate a problem with this package.The error code is 2343"
I tried previews versions of php like 5.2.1 but i got the same error message.
Please help me to solve my problem.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-05-18 12:19 UTC] jmertic@php.net
Could you run it in verbose logging mode and send the log file to
jmertic@php.net? To run
in verbose logging mode issue the below command from the command prompt
( from the same directory where the install exists ):

msiexec /i php-5.2.2-win32-installer.msi /l*v error.log
 [2007-05-29 01:15 UTC] jmertic@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.

You might want to try the msizap utility to force remove the original msi at:

http://msdn.microsoft.com/library/default.asp?url=/library/en-us/msi/setup/msizap_exe.asp

or the tips at this blog entry:

http://blogs.msdn.com/astebner/archive/2005/12/24/507294.aspx
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sun Nov 28 02:03:13 2021 UTC