php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #41340 Discrepancy between French and English version of documentation.
Submitted: 2007-05-09 19:52 UTC Modified: 2007-08-28 19:28 UTC
Votes:1
Avg. Score:4.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: Louis-Philippe dot Lessard at space dot gc dot ca Assigned:
Status: Closed Package: Translation problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: Louis-Philippe dot Lessard at space dot gc dot ca
New email:
PHP Version: OS:

 

 [2007-05-09 19:52 UTC] Louis-Philippe dot Lessard at space dot gc dot ca
Description:
------------
There is discrepancy between French and English version of documentation. session.save_path default is said to be "" (NULL) in english documentation, but it is said to be "/tmp" in french version.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-08-28 19:28 UTC] dams@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.


 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Tue Jul 14 03:01:25 2020 UTC