php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #41330 mail errors should be exposed to userland
Submitted: 2007-05-08 18:31 UTC Modified: 2015-08-25 13:43 UTC
Votes:1
Avg. Score:4.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:0 (0.0%)
Same OS:0 (0.0%)
From: ceo at l-i-e dot com Assigned: cmb (profile)
Status: Duplicate Package: Mail related
PHP Version: 5.2.2 OS: *
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: ceo at l-i-e dot com
New email:
PHP Version: OS:

 

 [2007-05-08 18:31 UTC] ceo at l-i-e dot com
Description:
------------
If the mail function fails, and returns false, there oughta be a mail_error() function that feeds back whatever the OS said was wrong.



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2011-02-21 21:08 UTC] jani@php.net
-Package: Feature/Change Request +Package: Mail related -Operating System: all +Operating System: *
 [2015-08-25 13:43 UTC] cmb@php.net
-Status: Open +Status: Duplicate -Assigned To: +Assigned To: cmb
 [2015-08-25 13:43 UTC] cmb@php.net
Duplicate of request #21165.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sun Nov 17 12:01:34 2019 UTC