php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #4129 no result if the first entry of the result is null
Submitted: 2000-04-13 07:13 UTC Modified: 2002-09-30 19:56 UTC
From: helli at digiconcept dot net Assigned:
Status: Not a bug Package: MySQL related
PHP Version: 3.0.14 OS: linux 2.2.12-20
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: helli at digiconcept dot net
New email:
PHP Version: OS:

 

 [2000-04-13 07:13 UTC] helli at digiconcept dot net
If the first row of a queryresult is null then i cannt get any result off this
query !!!


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-09-30 19:56 UTC] hholzgra@php.net
Not enough information was provided for us to be able
to handle this bug. Please re-read the instructions at
http://bugs.php.net/how-to-report.php

If you can provide more information, feel free to add it
to this bug and change the status back to "Open".

Thank you for your interest in PHP.


hard to tell without sample code, 
but most likely user error due to wrong comparison
or being tricked by auto-comversion
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sat Nov 27 15:03:28 2021 UTC