php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #41099 function does not wprk
Submitted: 2007-04-16 10:47 UTC Modified: 2007-04-16 10:55 UTC
From: vbchot at gmail dot com Assigned:
Status: Not a bug Package: Strings related
PHP Version: 4.4.6 OS: Red hat enterprise Linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: vbchot at gmail dot com
New email:
PHP Version: OS:

 

 [2007-04-16 10:47 UTC] vbchot at gmail dot com
Description:
------------
echo strtr(str_replace(" ", "", trim ($_POST['user_lastname'])), "???????????????????????????????", "aaaaaaacceeeeeiiiinnooooouuuuuy");

Can any on plz tell me why this code is not working.

i tryied to replace the string part with a fixed string and it works but when i combine the coded to gether this does not work, it does not format my string :-(


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-04-16 10:55 UTC] derick@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.

.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sun Dec 08 16:01:24 2019 UTC