php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #41036 [chm] bug on function.mssql-connect.html
Submitted: 2007-04-10 05:22 UTC Modified: 2007-04-10 07:48 UTC
From: sourabh_2412 at yahoo dot com Assigned:
Status: Not a bug Package: Output Control
PHP Version: 5.2.1 OS: windows
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
16 + 30 = ?
Subscribe to this entry?

 
 [2007-04-10 05:22 UTC] sourabh_2412 at yahoo dot com
Description:
------------
I have found a bug on page function.mssql-connect.html
[chm date: 2007-03-27]...


Reproduce code:
---------------
PHP Fatal error: Call to undefined function mssql_connect() in C:\Program Files\PHP\project1.php on line 7 


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-04-10 07:48 UTC] derick@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.

You simply don\'t have the MSSQL extension properly enabled.
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Thu May 23 22:01:31 2024 UTC