php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #40842 FTP get failed to resume
Submitted: 2007-03-17 08:13 UTC Modified: 2007-03-17 10:11 UTC
From: chuaky78 at gmail dot com Assigned:
Status: Not a bug Package: Streams related
PHP Version: 5.2.1 OS: Windows 2000
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: chuaky78 at gmail dot com
New email:
PHP Version: OS:

 

 [2007-03-17 08:13 UTC] chuaky78 at gmail dot com
Description:
------------
I am using the FTP functions in PHP. Wrote a script to perform FTP downloading using ftp_nb_fget. 

PHP Warning: ftp_nb_get(): Command REST not allowed by policy on line ...

This occurs when the FTP_AUTORESUME is specified in the parameter list.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-03-17 10:11 UTC] tony2001@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2017 The PHP Group
All rights reserved.
Last updated: Sun Nov 19 01:31:42 2017 UTC