php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #40207 Warning: mysql_connect() [function.mysql-connect]: Lost connection to MySQL ser
Submitted: 2007-01-23 10:56 UTC Modified: 2007-01-23 12:06 UTC
From: arif at peshawaronline dot com Assigned:
Status: Not a bug Package: Compile Warning
PHP Version: 4.4.4 OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: arif at peshawaronline dot com
New email:
PHP Version: OS:

 

 [2007-01-23 10:56 UTC] arif at peshawaronline dot com
Description:
------------
when i run my pages on local computer it works fine but on the server it returns the following errors:



Warning: mysql_connect() [function.mysql-connect]: Lost connection to MySQL server during query in /home/scprd/public_html/inc/news_ticker/news_ticker.php on line 4

Warning: mysql_select_db() [function.mysql-select-db]: Access denied for user 'nobody'@'localhost' (using password: NO) in /home/scprd/public_html/inc/news_ticker/news_ticker.php on line 5

Warning: mysql_select_db() [function.mysql-select-db]: A link to the server could not be established in /home/scprd/public_html/inc/news_ticker/news_ticker.php on line 5

Warning: mysql_query(): supplied argument is not a valid MySQL-Link resource in /home/scprd/public_html/inc/news_ticker/news_ticker.php on line 14

Warning: mysql_error(): supplied argument is not a valid MySQL-Link resource in /home/scprd/public_html/inc/news_ticker/news_ticker.php on line 39
Failed to execute query at line 75: 
SQL: select * from news_ticker where sttus=1 order by id desc

Reproduce code:
---------------
www.scprd.com/index2.php

Expected result:
----------------
to show the data from the database.

Actual result:
--------------
dont know

Patches

vindereror (last revision 2013-10-14 08:25 UTC by nabila_newbie at yahoo dot co dot id)

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-01-23 12:06 UTC] tony2001@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sun Nov 29 08:01:23 2020 UTC