php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #40145 Date('%n') dosn?t work
Submitted: 2007-01-16 15:41 UTC Modified: 2007-01-16 15:46 UTC
From: gerry at highest-top dot de Assigned:
Status: Not a bug Package: Strings related
PHP Version: 4.4.4 OS: ?
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: gerry at highest-top dot de
New email:
PHP Version: OS:

 

 [2007-01-16 15:41 UTC] gerry at highest-top dot de
Description:
------------
the 'n' parameter in Date() doesn?t work in 4.4.4.
Whats to do?


Reproduce code:
---------------
SELECT number, lottery_sort, DATE_FORMAT(release_date, '%Y,%m,%d,%H,%i,%s')...
works fine

SELECT number, lottery_sort, DATE_FORMAT(release_date, '%Y,%n,%d,%H,%i,%s')...

brings 'n' as Result for Month


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-01-16 15:46 UTC] derick@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.

This doesn\'t look like an issue in PHP, but in the database.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Tue Dec 10 07:01:24 2019 UTC