php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #39796 Error reporting
Submitted: 2006-12-11 09:05 UTC Modified: 2006-12-11 10:39 UTC
From: callnow_2006 at yahoo dot com Assigned:
Status: Not a bug Package: Mail related
PHP Version: 5.2.0 OS: Windows XP
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: callnow_2006 at yahoo dot com
New email:
PHP Version: OS:

 

 [2006-12-11 09:05 UTC] callnow_2006 at yahoo dot com
Description:
------------
SMTP server response: 550 5.7.1 Unable to relay for 'receipient address'

Reproduce code:
---------------
mail($txtTo,$txtSubject,$txtContent,"Mail From : India Infotech <br> Dated :".date("d/m/y")) or die("Cannot Send!!!!!!!!!!!");
echo "Mail Send Sucessfully Sucessfully.";

Expected result:
----------------
Mail should be send

Actual result:
--------------
Mail should reach the receipient

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-12-11 10:39 UTC] tony2001@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu May 26 08:03:48 2022 UTC