php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #39605 Function Error
Submitted: 2006-11-23 13:07 UTC Modified: 2006-11-23 13:13 UTC
From: steve at directprint dot com dot au Assigned:
Status: Not a bug Package: Directory function related
PHP Version: 5.2.0 OS: MacOS X Server 10.4.8
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: steve at directprint dot com dot au
New email:
PHP Version: OS:

 

 [2006-11-23 13:07 UTC] steve at directprint dot com dot au
Description:
------------
Aftrer upgrading to 5.2.0, I now get a blank page.
Below is the from the web error log.

Reproduce code:
---------------
[Thu Nov 23 21:59:21 2006] [error] PHP Warning:  require_once(./global.php) [<a href='function.require-once'>function.require-once</a>]: failed to open stream: No such file or directory in /Volumes/SOHOraid/forum/index.php on line 55
[Thu Nov 23 21:59:21 2006] [error] PHP Fatal error:  require_once() [<a href='function.require'>function.require</a>]: Failed opening required './global.php' (include_path='.:/usr/local/php5/lib/php') in /Volumes/SOHOraid/forum/index.php on line 55

Expected result:
----------------
Forum index

Actual result:
--------------
Blank Page

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-11-23 13:13 UTC] tony2001@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Fri Mar 05 04:01:23 2021 UTC