php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #39600 it is giveing a notice that is "undefined index name" while we getting the file
Submitted: 2006-11-23 05:36 UTC Modified: 2006-11-23 09:10 UTC
From: yugandhar dot choragudi at gamil dot com Assigned:
Status: Not a bug Package: HTTP related
PHP Version: 4.4.4 OS: windows 2000
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: yugandhar dot choragudi at gamil dot com
New email:
PHP Version: OS:

 

 [2006-11-23 05:36 UTC] yugandhar dot choragudi at gamil dot com
Description:
------------
it is giveing a notice that is "undefined index name" while we getting the file USING $HTTP_POST_FILES[][];

Reproduce code:
---------------
it is giveing a notice that is "undefined index name" while we getting the file USING $HTTP_POST_FILES[][];


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-11-23 09:10 UTC] derick@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.

.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Tue Aug 03 09:01:23 2021 UTC