php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #39595 can use " and ' quotes in xml doc
Submitted: 2006-11-22 19:12 UTC Modified: 2006-11-22 21:40 UTC
From: eugen dot shvatsky at gmail dot com Assigned:
Status: Not a bug Package: *XML functions
PHP Version: 5CVS-2006-11-22 (snap) OS: linux
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: eugen dot shvatsky at gmail dot com
New email:
PHP Version: OS:

 

 [2006-11-22 19:12 UTC] eugen dot shvatsky at gmail dot com
Description:
------------
can use " and ' quotes in xml doc

XSL Transformation don't close
some TAGs like <img, <input ....

Reproduce code:
---------------
na

Expected result:
----------------
valid xml document after transformation

Actual result:
--------------
error !!!!!!!!

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-11-22 21:40 UTC] tony2001@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu Jan 20 09:03:33 2022 UTC