php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #395 SIGSEGV - dumping core
Submitted: 1998-05-21 16:14 UTC Modified: 1998-06-26 02:14 UTC
From: mark at togglemedia dot com Assigned:
Status: Closed Package: Reproducible Crash
PHP Version: 3.0 Latest CVS OS: Linux 2.0.32
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: mark at togglemedia dot com
New email:
PHP Version: OS:

 

 [1998-05-21 16:14 UTC] mark at togglemedia dot com
 [notice] httpd: caught SIGSEGV, attempting to dump core in /usr/local/apache 

I have just gone live with PHP3 on a fairly busy site of ours (after internal testing), but while watching the logs files, it looks like PHP and Apache are dumping core every 3 minutes or so.

I'm using Apache 1.3b6 and a CVS snapshot from today. I have MySQL 3.21.30 support compiled in as well.

Can someone explain what I need to do to the core file (in detail, if possible) in order to extract the information that'll help find the PHP bug.

Many thanks,

Mark

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [1998-06-26 02:14 UTC] rasmus
This bug has gone away
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Fri Nov 22 23:01:25 2019 UTC