php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #39360 unable to load dynamic library
Submitted: 2006-11-03 13:26 UTC Modified: 2006-11-03 20:03 UTC
From: marc dot lazzaro at st dot com Assigned:
Status: Not a bug Package: OCI8 related
PHP Version: 5.2.0 OS: Win XP
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: marc dot lazzaro at st dot com
New email:
PHP Version: OS:

 

 [2006-11-03 13:26 UTC] marc dot lazzaro at st dot com
Description:
------------
Hi,
Trying to upgrade from 5.1.4 I'm facing an issue with php_oci8.dll module bundled with the distribution package: php 1136 - PHP startup: unable to load dynamic library "C:/Program Files/Php/ext\php_oci8.dll".
My system works on Windows XP/Apache2.2.2 and the Oracle8i client version is 8.1.7.0.0.
I copied my old php.ini without any modification.

Rgds


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-11-03 14:39 UTC] crescentfreshpot at gmail dot com
You need oracle instant client installed. See bug #39096
 [2006-11-03 20:03 UTC] iliaa@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. 

Thank you for your interest in PHP.

dupe of bug #39096
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Wed Jun 19 17:01:33 2024 UTC