php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #39333 More info for #39200
Submitted: 2006-11-01 14:22 UTC Modified: 2006-11-08 14:24 UTC
From: swolf at fortressitx dot com Assigned:
Status: Not a bug Package: Apache2 related
PHP Version: 5.1.6 OS: CentOS 4.4 64-bit
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
31 - 29 = ?
Subscribe to this entry?

 
 [2006-11-01 14:22 UTC] swolf at fortressitx dot com
Description:
------------
Loading libphp5.so; undefined symbol: zend_qsort

Reproduce code:
---------------
See Bug #39200

Expected result:
----------------
See Bug #39200

Actual result:
--------------
This problem is the result of making configure changes but not running a "make clean" before rebuilding PHP.  If you get "Loading libphp5.so; undefined symbol: zend_qsort" when you start Apache, return to the PHP build directory and:

make clean
make
make install

The problem will disappear.  (Been there, done that)

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-11-08 14:24 UTC] tony2001@php.net
Thanks for the clarification.
Not PHP problem.
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sun Feb 25 13:01:27 2024 UTC