php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #39184 Printing problem
Submitted: 2006-10-18 10:06 UTC Modified: 2006-10-18 10:30 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: lazaroskyr at in dot gr Assigned:
Status: Not a bug Package: *Extensibility Functions
PHP Version: 5.1.6 OS: WINDOWS XP
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: lazaroskyr at in dot gr
New email:
PHP Version: OS:

 

 [2006-10-18 10:06 UTC] lazaroskyr at in dot gr
Description:
------------
Hi.I try to print to a dot matrix printer but when I use the set_option function,I cannot get the printer working correctly.For example I give landscape format but this seems to be ignored.This thing happens also with custom_paper_format.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-10-18 10:30 UTC] tony2001@php.net
Please report PECL related problems to PECL bug tracker.
Thank you.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Tue Jan 21 21:01:23 2020 UTC