php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #39152 hu/en chm files show 'page not available'
Submitted: 2006-10-13 20:49 UTC Modified: 2006-10-14 19:40 UTC
From: nocturnal at t-online dot hu Assigned: wiesemann (profile)
Status: Not a bug Package: Documentation problem
PHP Version: Irrelevant OS: win xp sp2
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: nocturnal at t-online dot hu
New email:
PHP Version: OS:

 

 [2006-10-13 20:49 UTC] nocturnal at t-online dot hu
Description:
------------
I've downloaded 2 chm files, the HU and EN versions currently found on hu.php.net; opening them I just see the topic list but clicking on any page (tested on 15-20 items) I just receive 'page not available' error, like http/404. No welcome page, nothing. It seems that the links embedded in these files went corrupt, because the file itself is big as expected.
It's 2006.10.13, 22:45 CET.

Reproduce code:
---------------
irrelevant

Expected result:
----------------
irrelevant

Actual result:
--------------
irrelevant

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-10-14 17:05 UTC] wiesemann@php.net
This is not a bug. Quote from http://www.php.net/download-docs.php:

<<<
If you are using Microsoft Internet Explorer under Windows XP SP2 or later and you are going to download the documentation in CHM format, you should "unblock" the file after downloading it, by right-clicking on it and selecting the properties menu item. Then click on the 'Unblock' button. Failing to do this may lead to errors in the visualization of the file, due to a Microsoft bug.
>>>
 [2006-10-14 19:40 UTC] nocturnal at t-online dot hu
Thanks for your reply!

True. It was my failure, although I'm pretty sure I used another chm a few months ago on this computer without the need to unblock. No more to say in this thread, not your error.

I would recommend using stars instead of 'read before downloading':
tar.gz  ...  chm*
What acts like a footnote.

Andrew
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Tue Oct 27 01:01:23 2020 UTC