php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #39041 mail() not working?
Submitted: 2006-10-04 22:07 UTC Modified: 2006-10-04 22:23 UTC
From: pascal at tweakers dot net Assigned:
Status: Not a bug Package: Mail related
PHP Version: 5.1.6 OS: FC4
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
41 - 39 = ?
Subscribe to this entry?

 
 [2006-10-04 22:07 UTC] pascal at tweakers dot net
Description:
------------
http://www.exim.org/bugzilla/show_bug.cgi?id=384

Here is all the info.

Reproduce code:
---------------
mail($email, $subject, $message, from);

Expected result:
----------------
Mail sended :)

Actual result:
--------------
http://directadmin.com/forum/showthread.php?s=&threadid=15175

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-10-04 22:23 UTC] tony2001@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Tue May 28 21:01:31 2024 UTC