php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #39041 mail() not working?
Submitted: 2006-10-04 22:07 UTC Modified: 2006-10-04 22:23 UTC
From: pascal at tweakers dot net Assigned:
Status: Not a bug Package: Mail related
PHP Version: 5.1.6 OS: FC4
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: pascal at tweakers dot net
New email:
PHP Version: OS:

 

 [2006-10-04 22:07 UTC] pascal at tweakers dot net
Description:
------------
http://www.exim.org/bugzilla/show_bug.cgi?id=384

Here is all the info.

Reproduce code:
---------------
mail($email, $subject, $message, from);

Expected result:
----------------
Mail sended :)

Actual result:
--------------
http://directadmin.com/forum/showthread.php?s=&threadid=15175

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-10-04 22:23 UTC] tony2001@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu Aug 11 08:05:57 2022 UTC