php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #38959 php_manual_de.chm is currupt
Submitted: 2006-09-26 11:18 UTC Modified: 2006-10-15 13:59 UTC
From: c dot stegemann at meteogroup dot de Assigned: wiesemann (profile)
Status: Not a bug Package: Documentation problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: c dot stegemann at meteogroup dot de
New email:
PHP Version: OS:

 

 [2006-09-26 11:18 UTC] c dot stegemann at meteogroup dot de
Description:
------------
When I download php_manual_de.chm there is no content in the right area of help file viewer.
I use WinXP.

php_manual_en.chm works fine.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-10-15 13:24 UTC] bjori@php.net
reclassified
 [2006-10-15 13:59 UTC] wiesemann@php.net
This is not a bug, even if it may work with the English CHM for you.

Quote from http://www.php.net/download-docs.php:

<<<
If you are using Microsoft Internet Explorer under Windows XP SP2 or later and you are going to download the documentation in CHM format, you should "unblock" the file after downloading it, by right-clicking on it and selecting the properties menu item. Then click on the 'Unblock' button. Failing to do this may lead to errors in the
visualization of the file, due to a Microsoft bug.
>>>
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Wed Dec 02 01:01:24 2020 UTC