php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #38862 Unix timestamp error
Submitted: 2006-09-17 19:53 UTC Modified: 2006-09-18 05:52 UTC
From: weerachai dot m at egat dot co dot th Assigned:
Status: Not a bug Package: Calendar related
PHP Version: 5.1.6 OS: winXP
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: weerachai dot m at egat dot co dot th
New email:
PHP Version: OS:

 

 [2006-09-17 19:53 UTC] weerachai dot m at egat dot co dot th
Description:
------------
$t1= unixtojd(mktime(0, 0, 0, 03, 26, 2006));  
$t2= unixtojd(mktime(0, 0, 0, 03, 27, 2006)); 

Actual result:
--------------
return same value
2453821
2453821

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-09-17 20:11 UTC] tony2001@php.net
Please try using this CVS snapshot:

  http://snaps.php.net/php5.2-latest.tar.gz
 
For Windows:
 
  http://snaps.php.net/win32/php5.2-win32-latest.zip

Cannot reproduce.

 [2006-09-18 05:52 UTC] derick@php.net
There is not even an unixtojd() function and I assume there is just something you are missing here because of the Daylight Savings Switch at this day.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Mon Mar 30 23:01:24 2020 UTC