php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #38652 Can't able to download the pear packages from internet
Submitted: 2006-08-30 09:13 UTC Modified: 2006-08-30 09:16 UTC
From: raghuveer123 at rediffmail dot com Assigned:
Status: Not a bug Package: HTTP related
PHP Version: 4.4.4 OS: Solaris sun workstation
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: raghuveer123 at rediffmail dot com
New email:
PHP Version: OS:

 

 [2006-08-30 09:13 UTC] raghuveer123 at rediffmail dot com
Description:
------------
While downloading the pear packages through telnet, it is giving an error as below:

Unknown package: "HTML_FORM" (Debug: File http://pear.php.net:80/rest/p/html_form/info.xml not valid (received: HTTP/1.0 407 Proxy Authentication Required))

Could you please anyone can help me out to solve this issue.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-08-30 09:16 UTC] tony2001@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Fri Sep 17 22:03:38 2021 UTC