php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #38641 configure
Submitted: 2006-08-29 11:49 UTC Modified: 2006-08-29 11:58 UTC
From: lc at tey dot pl Assigned:
Status: Not a bug Package: *Configuration Issues
PHP Version: 4.4.4 OS: CentOS 4.3
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: lc at tey dot pl
New email:
PHP Version: OS:

 

 [2006-08-29 11:49 UTC] lc at tey dot pl
Description:
------------
I got error that I don't know how to remove:
when I'm doing configure i got this:
...
checking for GDBM support... yes
configure: error: DBA: Could not find necessary header file(s).
I read that I should check some .rpms but I got them:
gdbm-1.8.0-24
gdbm-devel-1.8.0-24
also I installed gdbm froum sources but no result.
Could You help me with that?


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-08-29 11:58 UTC] tony2001@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Thu Apr 18 07:01:27 2024 UTC