php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #38540 bind_textdomain_codeset could not found
Submitted: 2006-08-22 04:25 UTC Modified: 2006-08-22 06:34 UTC
From: liber at iproom dot com Assigned:
Status: Not a bug Package: Gettext related
PHP Version: 4.4.4 OS: Linux
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: liber at iproom dot com
New email:
PHP Version: OS:

 

 [2006-08-22 04:25 UTC] liber at iproom dot com
Description:
------------
PHP Fatal error:  Call to undefined function:  bind_textdomain_codeset()

Reproduce code:
---------------
use the function bind_textdomain_codeset()


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-08-22 06:34 UTC] derick@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.

.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Fri Sep 25 07:01:23 2020 UTC