php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #38318 Random DB Connection Problems
Submitted: 2006-08-03 17:32 UTC Modified: 2006-08-03 18:46 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: jotaylor at hightechinstitute dot edu Assigned:
Status: Not a bug Package: MSSQL related
PHP Version: 5.1.4 OS: Windows Server 2003
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: jotaylor at hightechinstitute dot edu
New email:
PHP Version: OS:

 

 [2006-08-03 17:32 UTC] jotaylor at hightechinstitute dot edu
Description:
------------
The DB Connection from the web server all of a sudden, stops.  There is nothing in the Event Log.  If I bounce the web server, then the connection is good again.

Reproduce code:
---------------
N/A

Expected result:
----------------
N/A

Actual result:
--------------
Msg: mssql_connect() [<a href='function.mssql-connect'>function.mssql-connect</a>]: Unable to connect to server:  websql01<BR>

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-08-03 17:54 UTC] tony2001@php.net
Not enough information was provided for us to be able
to handle this bug. Please re-read the instructions at
http://bugs.php.net/how-to-report.php

If you can provide more information, feel free to add it
to this bug and change the status back to "Open".

Thank you for your interest in PHP.



 [2006-08-03 18:32 UTC] jotaylor at hightechinstitute dot edu
I wish that I could give you a better description and an example, but it wouldn't help.  Essentially, everything is working fine and then all of a sudden, the web server can't connect to the SQL Server located on another server.  The web server is running fine, there is nothing wrong with the DB because I can access it from another server, so the only thing left has got to be the PHP module.  I have to bounce the web server, and then the php scripts can access the DB again.
 [2006-08-03 18:46 UTC] tony2001@php.net
Unfortunately, I don't think we can do something, since we do not have any information and apparently unable to reproduce it.
Please reopen the report if/when you have more info about it.
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sun Mar 03 20:01:29 2024 UTC