php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #3795 exec() doesnt work
Submitted: 2000-03-10 09:48 UTC Modified: 2002-09-30 17:55 UTC
From: nmmm at nmmm dot nu Assigned:
Status: Not a bug Package: Parser error
PHP Version: 3.0.15 OS: Linux 2.2.13
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: nmmm at nmmm dot nu
New email:
PHP Version: OS:

 

 [2000-03-10 09:48 UTC] nmmm at nmmm dot nu
The following code doesnt work:

<?
$a=exec("echo hello");
echo $a;
?>

It worx with PHP 3.0.12

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-09-30 17:55 UTC] hholzgra@php.net
Not enough information was provided for us to be able
to handle this bug. Please re-read the instructions at
http://bugs.php.net/how-to-report.php

If you can provide more information, feel free to add it
to this bug and change the status back to "Open".

Thank you for your interest in PHP.


works for me in 3.0.18 and 4.2.3
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu Jan 20 08:03:48 2022 UTC