php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #37895 Add implode() & explode() to Array Function reference
Submitted: 2006-06-22 20:15 UTC Modified: 2006-06-29 17:29 UTC
Votes:6
Avg. Score:3.7 ± 0.9
Reproduced:3 of 3 (100.0%)
Same Version:2 (66.7%)
Same OS:1 (33.3%)
From: sergiovalenzuela at yahoo dot com Assigned:
Status: Wont fix Package: Documentation problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: sergiovalenzuela at yahoo dot com
New email:
PHP Version: OS:

 

 [2006-06-22 20:15 UTC] sergiovalenzuela at yahoo dot com
Description:
------------
Is it possible to add the documentation for the implode() and explode() functions to the Array Function reference?  Currently, these two functions are only listed in the String Function reference, even though they operate on both strings and arrays.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-06-29 16:46 UTC] sammywg@php.net
You get the point - it is in the string documentation section already. Each document is once only in the complete documentation so why shall we move the explode() and implode() docs to another tree?

I don't think it would be a good idea to move them because of the most requests for are "How do I split a string into chunks by a special separator?" or as equal "How do I merge array values to string?" On the other hand, there are a lot of people knowing the functions are documented in the string tree, why we should confuse them?

In summary moving the functions to an other documentation tree triggers more problems as it solves.
 [2006-06-29 17:29 UTC] nlopess@php.net
The problem is that we cannot link the file into another category.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Tue May 21 01:01:27 2019 UTC