php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #37871 unable to run php files
Submitted: 2006-06-21 09:27 UTC Modified: 2006-06-21 10:09 UTC
From: winnieza at gmail dot com Assigned:
Status: Not a bug Package: *Configuration Issues
PHP Version: 5.1.4 OS: windows xp
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: winnieza at gmail dot com
New email:
PHP Version: OS:

 

 [2006-06-21 09:27 UTC] winnieza at gmail dot com
Description:
------------
WHEN EVER I TRY TO RUN MY PHP FILES IT FAILS TO DO SO I HAVE ADDED THE LINES 
# For PHP 5 do something like this:
LoadModule php5_module "c:/php/php5apache2.dll"
AddType application/x-httpd-php .php

# configure the path to php.ini
PHPIniDir "C:\WINDOWS"
BUT IT SHOWS A PROBLEM SINCE ITS NOT ABLE TO LOAD  C:/php/php5apache2.dll
I AM USING APACHE 2.0.58


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-06-21 10:09 UTC] tony2001@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Mon Sep 26 23:05:52 2022 UTC