|  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #37813 Max_execution_time ignored
Submitted: 2006-06-15 10:19 UTC Modified: 2006-06-27 01:00 UTC
Avg. Score:3.7 ± 0.9
Reproduced:3 of 3 (100.0%)
Same Version:1 (33.3%)
Same OS:0 (0.0%)
From: stefan dot glaesser at gmail dot com Assigned:
Status: No Feedback Package: CGI/CLI related
PHP Version: 5.1.4 OS: Debian Sarge
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Bug Type:
From: stefan dot glaesser at gmail dot com
New email:
PHP Version: OS:


 [2006-06-15 10:19 UTC] stefan dot glaesser at gmail dot com
using: PHP 5.1.4-0.1 (cli) (built: Jun 13 2006 21:46:20)

Running a larger PHP-Script on commandline stops after max_execution_time of 60 seconds. The configuration value in /etc/php5/cli/php.ini is completly ignored.

Reproduce code:
#!/usr/bin/php5 -q


... any script that needs more time than 60 seconds...



Add a Patch

Pull Requests

Add a Pull Request


AllCommentsChangesGit/SVN commitsRelated reports
 [2006-06-15 12:45 UTC] smlerman at gmail dot com
May be related to
 [2006-06-17 10:48 UTC] stefan dot glaesser at gmail dot com
I've tried to compile version 5.1.3 but got the same error. Then I've tried 5.1.2 and this now works fine for me.
 [2006-06-19 11:12 UTC]
Please try using this CVS snapshot:
For Windows:

 [2006-06-27 01:00 UTC] php-bugs at lists dot php dot net
No feedback was provided for this bug for over a week, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sun May 26 22:01:30 2024 UTC