php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #37713 Max exeution time not honored
Submitted: 2006-06-06 10:59 UTC Modified: 2006-06-06 11:03 UTC
From: cpuidle at gmx dot de Assigned:
Status: Not a bug Package: *Configuration Issues
PHP Version: 5.1.4 OS: WinXP SP2
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: cpuidle at gmx dot de
New email:
PHP Version: OS:

 

 [2006-06-06 10:59 UTC] cpuidle at gmx dot de
Description:
------------
After upgrading from 5.1.2 to 5.1.4, long-running php scripts run from Windows command line experience 60s max execution time exceeded terminiations. This seems to be a bug:
- behaviour was not present in 5.1.2
- php.ini in path specifies a max execution time of 180s


Reproduce code:
---------------
.

Expected result:
----------------
No timeout


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-06-06 11:03 UTC] tony2001@php.net
Duplicate of bug #37408.
Please search bug DB before reporting.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Fri Dec 09 19:05:54 2022 UTC